# 登入區塊
帳號:

密碼:

自動登入 (請勿在公用電腦上登入時選擇「自動登入」選項,以防個人資料外洩。)

遺失密碼嗎?

何不馬上註冊!
# 主選單區塊
# 誰在線上區塊
 會員: 0
 訪客: 147

# 搜尋區塊
center   討論區主頁 » M4/3 (Micro Four Thirds System)討論版 » E-M1 轉接老鏡 卻?無發表權

樹狀顯示 | 新的在前 前一個主題 | 下一個主題 | 頁尾
發表者 討論內容
cafekid
發表時間: 2014-04-10 00:07
Home away from home
註冊日: 2004-11-18
來自: Taipei
發表數: 345
[99922] E-M1 轉接老鏡 卻?
小弟想請問各位E-M1同好
我剛入手 而試著將老鏡透過轉接環接上後
E-M1的畫面是全黑
但對焦會自動變成MF模式
表示機器有感應到
但卻出現這問題

而這些老鏡裝回E-M5卻正常
我將MMF-1轉接43鏡於E-M1是正常可用

有人遇此問題嗎?

轉接環是Leica M 轉M43、OM轉M43
nfs_p2k
發表時間: 2014-04-10 01:24
Not too shy to talk
註冊日: 2007-10-18
來自:
發表數: 15
[99923] Re: E-M1 轉接老鏡 卻?
機身接環上有個金屬PIN 那是個開關
你的轉接環可能沒轉置定位壓到了
ADI
發表時間: 2014-04-10 07:04
攝政王(特權份子)
註冊日: 2004-11-20
來自: 豬寮
發表數: 6920
[99924] Re: E-M1 轉接老鏡 卻?

有電子接點的沒問題'無電子接點的轉接,畫面全黑.....

1.鏡頭光圈沒調到最大
2.機身設定裡面 - 齒輪 -D顯示/音效/連接 - LV亮度提升 你沒打開

cafekid
發表時間: 2014-04-10 07:53
Home away from home
註冊日: 2004-11-18
來自: Taipei
發表數: 345
[99925] Re: E-M1 轉接老鏡 卻?
謝謝兩位
問題仍是一樣
不知哪裡出問題
有人知道如何將機器重置嗎?
collective
發表時間: 2014-04-10 08:22
版主
註冊日: 2004-10-18
來自: 柏格方塊
發表數: 12988
[99927] Re: E-M1 轉接老鏡 卻?
cafekid兄,
好久不見
就我的經驗,M4/3機身轉接無電子接點的轉接環不需要更改什麼設定就能取景,唯一要變更的只是無鏡頭快門釋放這個選項.
剛剛把機身跟松下無接點LEICA R-M4/3轉接還裝上去也是完全正常的.
請問一下您沒裝轉接環時將機身蓋打開機背LCD/EVF有光亮嗎?如果有的話機身就是正常的.那這樣我就懷疑到轉接環上了,是不是哪裡不具合了.
最有可能的地方是接環面上那個卡榫洞,如果不能讓機身卡栓完全彈起的話機身就不會顯示畫面.

以上報告
cafekid
發表時間: 2014-04-10 23:42
Home away from home
註冊日: 2004-11-18
來自: Taipei
發表數: 345
[99931] Re: E-M1 轉接老鏡 卻?
剛試過
是轉接環的卡筍深度不夠那機身上的卡栓完全彈上來…
但我這些接環之前用在E-P1與E-M5都沒問題呀…
真是可惱…

也謝謝各位的有用指導
shamicaho
發表時間: 2014-04-14 20:31
Home away from home
註冊日: 2007-11-20
來自: shami所在
發表數: 324
[99993] Re: E-M1 轉接老鏡 卻?
http://tech.sina.com.cn/digi/dc/2014-04-13/05005894625.shtml
E-M1+12-40/F2.8=$10200 (人民幣)
樹狀顯示 | 新的在前 前一個主題 | 下一個主題 | 頁首

無發表權
 

回首頁 | 新聞區 | 討論區 | 電子相簿 | 投票 | 網站連結 | 夥伴網站 | 文章分類